SwissChecklist

Checklist: Web Server System Requirements to Run DotNetNuke 5.5

Minimum Requirements to install DotNetNuke / DNN 5.5 on Web Server.
Source
  • Minimum Requirements

    Show Details Show Substeps Show Substeps Show Substeps
  • A server running Windows 2008 Operating System

    Show Details Show Substeps Show Substeps Show Substeps
    • Windows 2008 Standard|Web|DataCenter|Enterprise Server
    • Windows 2008 R2 Standard|Web|DataCenter|Enterprise Server
  • .Net framework v. 4.* installed on the (web)server

    Show Details Show Substeps Show Substeps Show Substeps
  • IIS 7.0 or 7.5 (webserver)

    Show Details Show Substeps Show Substeps Show Substeps
  • Microsoft Sql server 2008 (database)

    Show Details Show Substeps Show Substeps Show Substeps
    All editions work, incl. the Express-Edition
  • New Step

    Show Details Show Substeps Show Substeps Show Substeps
Use this Checklist

Preview/Print

Use

Change

Sort